CVE Vulnerabilities

CVE-2005-1561

Published: May 11, 2005 | Modified: Jul 11, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
4.3 MEDIUM
AV:N/AC:M/Au:N/C:N/I:P/A:N
RedHat/V2
RedHat/V3
Ubuntu

Multiple cross-site scripting (XSS) vulnerabilities in post.asp in MaxWebPortal 1.3.5 and earlier allow remote attackers to inject arbitrary web script or HTML via the (1) mod, (2) M, or (3) type parameter.

Affected Software

Name Vendor Start Version End Version
Maxwebportal Maxwebportal 1.3.0 1.3.0
Maxwebportal Maxwebportal 1.3.1 1.3.1
Maxwebportal Maxwebportal 1.3.2 1.3.2
Maxwebportal Maxwebportal 1.3.3 1.3.3
Maxwebportal Maxwebportal 1.3.5 1.3.5

References