CVE Vulnerabilities

CVE-2005-1685

Published: May 20, 2005 | Modified: Oct 18, 2016
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

episodex guestbook allows remote attackers to bypass authentication and edit scripts via a direct request to admin.asp.

Affected Software

Name Vendor Start Version End Version
Episodex_guestbook Episodex * *

References