CVE Vulnerabilities

CVE-2005-2076

Published: Jun 29, 2005 | Modified: Mar 08, 2011
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
2.1 LOW
AV:L/AC:L/Au:N/C:P/I:N/A:N
RedHat/V2
RedHat/V3
Ubuntu

HP Version Control Repository Manager (VCRM) before 2.1.1.730 does not properly handle the @ character in a proxy password, which could allow attackers with physical access to obtain portions of the password when it is displayed to the screen.

Affected Software

Name Vendor Start Version End Version
Version_control_repository_manager Hp 1.0.1288.1 1.0.1288.1
Version_control_repository_manager Hp 1.0.2241.0 1.0.2241.0
Version_control_repository_manager Hp 1.0.2289.0 1.0.2289.0
Version_control_repository_manager Hp 1.0.2345.0 1.0.2345.0
Version_control_repository_manager Hp 1.0.3085.0 1.0.3085.0
Version_control_repository_manager Hp 1.0.3086.0 1.0.3086.0
Version_control_repository_manager Hp 2.0.0.50 2.0.0.50
Version_control_repository_manager Hp 2.0.1.30 2.0.1.30
Version_control_repository_manager Hp 2.1.1.710 2.1.1.710
Version_control_repository_manager Hp 2.1.1.720 2.1.1.720

References