CVE Vulnerabilities

CVE-2005-2112

Published: Jul 05, 2005 | Modified: Oct 18, 2016
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
4.3 MEDIUM
AV:N/AC:M/Au:N/C:N/I:P/A:N
RedHat/V2
RedHat/V3
Ubuntu

Multiple cross-site scripting (XSS) vulnerabilities in XOOPS 2.0.11 and earlier allow remote attackers to inject arbitrary web script or HTML via the (1) order parameter to edit.php or (2) cid parameter to comment_edit.php.

Affected Software

Name Vendor Start Version End Version
Xoops Xoops 2.0 2.0
Xoops Xoops 2.0.1 2.0.1
Xoops Xoops 2.0.2 2.0.2
Xoops Xoops 2.0.3 2.0.3
Xoops Xoops 2.0.4 2.0.4
Xoops Xoops 2.0.5 2.0.5
Xoops Xoops 2.0.5.1 2.0.5.1
Xoops Xoops 2.0.5.2 2.0.5.2
Xoops Xoops 2.0.6 2.0.6
Xoops Xoops 2.0.7 2.0.7
Xoops Xoops 2.0.9 2.0.9
Xoops Xoops 2.0.9.2 2.0.9.2
Xoops Xoops 2.0.9.3 2.0.9.3
Xoops Xoops 2.0.10 2.0.10
Xoops Xoops 2.0.11 2.0.11

References