CVE Vulnerabilities

CVE-2005-2613

Published: Aug 17, 2005 | Modified: Jul 11, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
6.4 MEDIUM
AV:N/AC:L/Au:N/C:P/I:P/A:N
RedHat/V2
RedHat/V3
Ubuntu

Unknown vulnerability in CPAINT Ajax Toolkit before 1.3-SP allows attackers to execute arbitrary PHP or ASP code or read files via unknown vectors.

Affected Software

Name Vendor Start Version End Version
Cpaint Cpaint 1.0 1.0
Cpaint Cpaint 1.1 1.1
Cpaint Cpaint 1.2 1.2
Cpaint Cpaint 1.3 1.3

References