CVE Vulnerabilities

CVE-2005-2805

Published: Sep 06, 2005 | Modified: Jul 11, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
5 MEDIUM
AV:N/AC:L/Au:N/C:N/I:P/A:N
RedHat/V2
RedHat/V3
Ubuntu

forum_post.php in e107 0.6 allows remote attackers to post to non-existent forums by modifying the forum number.

Affected Software

Name Vendor Start Version End Version
E107 E107 0.603 0.603
E107 E107 0.616 0.616
E107 E107 0.617 0.617

References