CVE Vulnerabilities

CVE-2005-2920

Published: Sep 20, 2005 | Modified: Jul 11, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

Buffer overflow in libclamav/upx.c in Clam AntiVirus (ClamAV) before 0.87 allows remote attackers to execute arbitrary code via a crafted UPX packed executable.

Affected Software

Name Vendor Start Version End Version
Clamav Clam_anti-virus 0.70 0.70
Clamav Clam_anti-virus 0.71 0.71
Clamav Clam_anti-virus 0.72 0.72
Clamav Clam_anti-virus 0.73 0.73
Clamav Clam_anti-virus 0.74 0.74
Clamav Clam_anti-virus 0.75 0.75
Clamav Clam_anti-virus 0.75.1 0.75.1
Clamav Clam_anti-virus 0.80 0.80
Clamav Clam_anti-virus 0.81 0.81
Clamav Clam_anti-virus 0.82 0.82
Clamav Clam_anti-virus 0.83 0.83
Clamav Clam_anti-virus 0.84 0.84
Clamav Clam_anti-virus 0.85 0.85
Clamav Clam_anti-virus 0.85.1 0.85.1
Clamav Clam_anti-virus 0.86 0.86
Clamav Clam_anti-virus 0.86.1 0.86.1
Clamav Clam_anti-virus 0.86.2 0.86.2
Clamav Ubuntu dapper *
Clamav Ubuntu devel *
Clamav Ubuntu edgy *
Clamav Ubuntu feisty *

References