CVE Vulnerabilities

CVE-2005-3147

Published: Oct 05, 2005 | Modified: Sep 05, 2008
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
2.1 LOW
AV:L/AC:L/Au:N/C:P/I:N/A:N
RedHat/V2
RedHat/V3
Ubuntu

StoreBackup before 1.19 creates the backup root with world-readable permissions, which allows local users to obtain sensitive information.

Affected Software

Name Vendor Start Version End Version
Storebackup Storebackup 1.1 1.1
Storebackup Storebackup 1.2 1.2
Storebackup Storebackup 1.3 1.3
Storebackup Storebackup 1.4 1.4
Storebackup Storebackup 1.5 1.5
Storebackup Storebackup 1.6 1.6
Storebackup Storebackup 1.7 1.7
Storebackup Storebackup 1.8 1.8
Storebackup Storebackup 1.8.1 1.8.1
Storebackup Storebackup 1.9 1.9
Storebackup Storebackup 1.9.1 1.9.1
Storebackup Storebackup 1.10 1.10
Storebackup Storebackup 1.10.1 1.10.1
Storebackup Storebackup 1.11 1.11
Storebackup Storebackup 1.12 1.12
Storebackup Storebackup 1.12.1 1.12.1
Storebackup Storebackup 1.12.2 1.12.2
Storebackup Storebackup 1.13 1.13
Storebackup Storebackup 1.14 1.14
Storebackup Storebackup 1.15 1.15
Storebackup Storebackup 1.16 1.16
Storebackup Storebackup 1.16.1 1.16.1
Storebackup Storebackup 1.16.2 1.16.2
Storebackup Storebackup 1.17 1.17
Storebackup Storebackup 1.18 1.18
Storebackup Storebackup 1.18.1 1.18.1
Storebackup Storebackup 1.18.2 1.18.2
Storebackup Storebackup 1.18.3 1.18.3
Storebackup Storebackup 1.18.4 1.18.4

References