CVE Vulnerabilities

CVE-2005-3163

Published: Oct 06, 2005 | Modified: Sep 05, 2008
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
5 MEDIUM
AV:N/AC:L/Au:N/C:P/I:N/A:N
RedHat/V2
RedHat/V3
Ubuntu

Unspecified vulnerability in Polipo 0.9.8 and earlier allows attackers to read files outside of the web root.

Affected Software

Name Vendor Start Version End Version
Polipo Polipo 0.9 0.9
Polipo Polipo 0.9.1 0.9.1
Polipo Polipo 0.9.2 0.9.2
Polipo Polipo 0.9.3 0.9.3
Polipo Polipo 0.9.4 0.9.4
Polipo Polipo 0.9.5 0.9.5
Polipo Polipo 0.9.6 0.9.6
Polipo Polipo 0.9.7 0.9.7
Polipo Polipo 0.9.8 0.9.8
Polipo Ubuntu dapper *
Polipo Ubuntu devel *
Polipo Ubuntu edgy *
Polipo Ubuntu feisty *
Polipo Ubuntu gutsy *
Polipo Ubuntu hardy *
Polipo Ubuntu intrepid *
Polipo Ubuntu jaunty *
Polipo Ubuntu karmic *

References