CVE Vulnerabilities

CVE-2005-3338

Published: Oct 27, 2005 | Modified: Sep 05, 2008
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
5 MEDIUM
AV:N/AC:L/Au:N/C:P/I:N/A:N
RedHat/V2
RedHat/V3
Ubuntu

Unspecified vulnerability in Mantis before 0.19.3, when using reminders, causes Mantis to display the real email addresses of users.

Affected Software

Name Vendor Start Version End Version
Mantis Mantis 0.19.0 0.19.0
Mantis Mantis 0.19.0_rc1 0.19.0_rc1
Mantis Mantis 0.19.0a1 0.19.0a1
Mantis Mantis 0.19.0a2 0.19.0a2
Mantis Mantis 0.19.1 0.19.1
Mantis Mantis 0.19.2 0.19.2
Mantis Mantis 0.19.3 0.19.3
Mantis Ubuntu dapper *
Mantis Ubuntu devel *
Mantis Ubuntu edgy *
Mantis Ubuntu feisty *

References