CVE Vulnerabilities

CVE-2005-3399

Published: Nov 01, 2005 | Modified: Oct 18, 2016
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
5 MEDIUM
AV:N/AC:L/Au:N/C:N/I:P/A:N
RedHat/V2
RedHat/V3
Ubuntu

Multiple interpretation error in CAT-QuickHeal 8.0 allows remote attackers to bypass virus scanning via a file such as BAT, HTML, and EML with an MZ magic byte sequence which is normally associated with EXE, which causes the file to be treated as a safe type that could still be executed as a dangerous file type by applications on the end system, as demonstrated by a triple headed program that contains EXE, EML, and HTML content, aka the magic byte bug.

Affected Software

Name Vendor Start Version End Version
Quick_heal Cat 8.0 8.0

References