CVE Vulnerabilities

CVE-2005-3649

Published: Nov 17, 2005 | Modified: Oct 18, 2016
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
2.6 LOW
AV:N/AC:H/Au:N/C:N/I:P/A:N
RedHat/V2
RedHat/V3
Ubuntu

jumpto.php in Moodle 1.5.2 allows remote attackers to redirect users to other sites via the jump parameter.

Affected Software

Name Vendor Start Version End Version
Moodle Moodle 1.5.2 1.5.2
Moodle Ubuntu devel *
Moodle Ubuntu gutsy *
Moodle Ubuntu upstream *

References