CVE Vulnerabilities

CVE-2005-3780

Published: Nov 23, 2005 | Modified: Mar 08, 2011
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

Multiple buffer overflows in IPUpdate 1.1 might allow attackers to execute arbitrary code via (1) memmcat in the memm module or (2) certain TSIG format records.

Affected Software

Name Vendor Start Version End Version
Ipupdate Ipupdate 1.0 1.0
Ipupdate Ipupdate 1.0.1 1.0.1
Ipupdate Ipupdate 1.0.2 1.0.2
Ipupdate Ipupdate 1.0.3 1.0.3

References