CVE Vulnerabilities

CVE-2005-3813

Published: Nov 26, 2005 | Modified: Oct 19, 2018
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
4 MEDIUM
AV:N/AC:L/Au:S/C:N/I:N/A:P
RedHat/V2
RedHat/V3
Ubuntu

IMAP service (meimaps.exe) of MailEnable Professional 1.7 and Enterprise 1.1 allows remote authenticated attackers to cause a denial of service (application crash) by using RENAME with a non-existent mailbox, a different vulnerability than CVE-2005-3690.

Affected Software

Name Vendor Start Version End Version
Mailenable_enterprise Mailenable 1.1 1.1
Mailenable_professional Mailenable 1.7 1.7

References