CVE Vulnerabilities

CVE-2005-3922

Published: Nov 30, 2005 | Modified: Oct 19, 2018
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

Heap-based buffer overflow in pskcmp.dll in Panda Software Antivirus library allows remote attackers to execute arbitrary code via a crafted ZOO archive.

Affected Software

Name Vendor Start Version End Version
Panda_activescan Panda 5.0 5.0
Panda_antivirus Panda 2.0 2.0
Panda_antivirus_platinum Panda 2.0 2.0
Panda_businessecure_antivirus Panda * *
Panda_clientshield_with_truprevent_technologies Panda * *
Panda_enterprisecure_with_truprevent_technologies Panda * *
Panda_exchangesecure Panda * *
Panda_filesecure Panda * *
Panda_filesecure_with_truprevent_technologies Panda * *
Panda_gatedefender Panda * *
Panda_isa_secure Panda * *
Panda_panda_enterprisecure_antivirus Panda * *
Panda_platinum_2006_internet_security Panda * *
Panda_security Panda 3.0 3.0
Panda_titanium Panda * *
Panda_titanium_2005_antivirus Panda * *
Panda_titanium_2006_antivirus_+_antispyware Panda * *
Panda_truprevent_personal Panda 2005 2005
Panda_truprevent_personal Panda 2006 2006
Panda_webadmin Panda * *

References