CVE Vulnerabilities

CVE-2005-4230

Published: Dec 14, 2005 | Modified: Sep 20, 2008
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

SQL injection vulnerability in poll.php in Link Up Gold 2.5 and earlier allows remote attackers to execute arbitrary SQL commands via the number parameter.

Affected Software

Name Vendor Start Version End Version
Link_up_gold Php_web_scripts * 2.5

References