CVE Vulnerabilities

CVE-2005-4358

Published: Dec 20, 2005 | Modified: Oct 19, 2018
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
5 MEDIUM
AV:N/AC:L/Au:N/C:P/I:N/A:N
RedHat/V2
RedHat/V3
Ubuntu

admin/admin_disallow.php in phpBB 2.0.18 allows remote attackers to obtain the installation path via a direct request with a non-empty setmodules parameter, which causes an invalid append_sid function call that leaks the path in an error message.

Affected Software

Name Vendor Start Version End Version
Phpbb Phpbb_group 2.0.18 2.0.18
Phpbb2 Ubuntu dapper *
Phpbb2 Ubuntu upstream *

References