CVE Vulnerabilities

CVE-2005-4409

Published: Dec 20, 2005 | Modified: Sep 20, 2008
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
4.3 MEDIUM
AV:N/AC:M/Au:N/C:N/I:P/A:N
RedHat/V2
RedHat/V3
Ubuntu

Cross-site scripting (XSS) vulnerability in MMBase 1.7.4 and earlier allows remote attackers to inject arbitrary web script or HTML via unspecified search parameters.

Affected Software

Name Vendor Start Version End Version
Mmbase Mmbase 1.5.1 1.5.1
Mmbase Mmbase 1.6.0 1.6.0
Mmbase Mmbase 1.6.1 1.6.1
Mmbase Mmbase 1.6.2 1.6.2
Mmbase Mmbase 1.6.3 1.6.3
Mmbase Mmbase 1.6.4 1.6.4
Mmbase Mmbase 1.6.5 1.6.5
Mmbase Mmbase 1.7.0 1.7.0
Mmbase Mmbase 1.7.0_rc1 1.7.0_rc1
Mmbase Mmbase 1.7.0_rc2 1.7.0_rc2
Mmbase Mmbase 1.7.0_rc3 1.7.0_rc3
Mmbase Mmbase 1.7.1 1.7.1
Mmbase Mmbase 1.7.2 1.7.2
Mmbase Mmbase 1.7.3 1.7.3
Mmbase Mmbase 1.7.4 1.7.4
Mmbase Mmbase 1.7.4_rc1 1.7.4_rc1

References