CVE Vulnerabilities

CVE-2005-4410

Published: Dec 20, 2005 | Modified: Sep 20, 2008
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
4.3 MEDIUM
AV:N/AC:M/Au:N/C:N/I:P/A:N
RedHat/V2
RedHat/V3
Ubuntu

Cross-site scripting (XSS) vulnerability in NQcontent 3 allows remote attackers to inject arbitrary web script or HTML via unspecified search parameters, possibly the text parameter.

Affected Software

Name Vendor Start Version End Version
Nqcontent Nqcontent v3 v3

References