CVE Vulnerabilities

CVE-2005-4704

Published: Dec 31, 2005 | Modified: Sep 05, 2008
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
5 MEDIUM
AV:N/AC:L/Au:N/C:P/I:N/A:N
RedHat/V2
RedHat/V3
Ubuntu

Unspecified vulnerability in BEA WebLogic Server and WebLogic Express 8.1 through SP3, 7.0 through SP6, and 6.1 through SP7, when SSL is intended to be used, causes an unencrypted protocol to be used in certain unspecified circumstances, which causes user credentials to be sent across the network in cleartext and allows remote attackers to gain privileges.

Affected Software

Name Vendor Start Version End Version
Weblogic_server Bea 6.1 6.1
Weblogic_server Bea 6.1 6.1
Weblogic_server Bea 6.1 6.1
Weblogic_server Bea 6.1 6.1
Weblogic_server Bea 6.1 6.1
Weblogic_server Bea 6.1 6.1
Weblogic_server Bea 6.1 6.1
Weblogic_server Bea 7.0 7.0
Weblogic_server Bea 7.0 7.0
Weblogic_server Bea 7.0 7.0
Weblogic_server Bea 7.0 7.0
Weblogic_server Bea 7.0 7.0
Weblogic_server Bea 7.0 7.0
Weblogic_server Bea 7.0 7.0
Weblogic_server Bea 8.1 8.1
Weblogic_server Bea 8.1 8.1
Weblogic_server Bea 8.1 8.1
Weblogic_server Bea 8.1 8.1

References