CVE Vulnerabilities

CVE-2006-0086

Published: Jan 05, 2006 | Modified: Mar 08, 2011
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
5 MEDIUM
AV:N/AC:L/Au:N/C:N/I:P/A:N
RedHat/V2
RedHat/V3
Ubuntu

Cross-site scripting vulnerability in index.php in Next Generation Image Gallery 0.0.1 Lite Edition allows remote attackers to inject arbitrary web script or HTML via the page parameter.

Affected Software

Name Vendor Start Version End Version
Next_generation_image_gallery Next_generation_image_gallery 0.0.1_lite 0.0.1_lite

References