CVE Vulnerabilities

CVE-2006-1296

Published: Mar 19, 2006 | Modified: Jul 20, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

Untrusted search path vulnerability in Beagle 0.2.2.1 might allow local users to gain privileges via a malicious beagle-info program in the current working directory, or possibly directories specified in the PATH.

Affected Software

Name Vendor Start Version End Version
Beagle Beagle-project 0.2.2.1 0.2.2.1

References