CVE Vulnerabilities

CVE-2006-2162

Published: May 03, 2006 | Modified: Oct 03, 2018
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
5 MEDIUM
AV:N/AC:L/Au:N/C:N/I:P/A:N
RedHat/V2
RedHat/V3
Ubuntu

Buffer overflow in CGI scripts in Nagios 1.x before 1.4 and 2.x before 2.3 allows remote attackers to execute arbitrary code via a negative content length (Content-Length) HTTP header.

Affected Software

Name Vendor Start Version End Version
Nagios Nagios * 1.3
Nagios Nagios * 2.2
Nagios Ubuntu dapper *
Nagios Ubuntu devel *
Nagios Ubuntu edgy *
Nagios Ubuntu feisty *
Nagios2 Ubuntu devel *
Nagios2 Ubuntu edgy *
Nagios2 Ubuntu feisty *

References