CVE Vulnerabilities

CVE-2006-2648

Published: May 30, 2006 | Modified: Oct 18, 2018
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
2.6 LOW
AV:N/AC:H/Au:N/C:N/I:P/A:N
RedHat/V2
RedHat/V3
Ubuntu

Cross-site scripting (XSS) vulnerability in perform_search.asp for ASPBB 0.52 and earlier allows remote attackers to inject arbitrary HTML or web script via the search parameter.

Affected Software

Name Vendor Start Version End Version
Aspbb Aspbb 0.1 0.1
Aspbb Aspbb 0.1.1 0.1.1
Aspbb Aspbb 0.2 0.2
Aspbb Aspbb 0.3 0.3
Aspbb Aspbb 0.3.1 0.3.1
Aspbb Aspbb 0.4 0.4
Aspbb Aspbb 0.5 0.5
Aspbb Aspbb 0.5.1 0.5.1
Aspbb Aspbb 0.5.2 0.5.2
Aspbb Aspbb alpha1 alpha1

References