CVE Vulnerabilities

CVE-2006-2976

Published: Jun 12, 2006 | Modified: Jul 20, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

Unspecified vulnerability in usermgr.php in Coppermine Photo Gallery before 1.4.7 has unknown impact and remote attack vectors, possibly related to authorization/authentication errors.

Affected Software

Name Vendor Start Version End Version
Coppermine_photo_gallery Coppermine 1.4.2 1.4.2
Coppermine_photo_gallery Coppermine 1.4.3 1.4.3
Coppermine_photo_gallery Coppermine 1.4.4 1.4.4
Coppermine_photo_gallery Coppermine 1.4.5 1.4.5
Coppermine_photo_gallery Coppermine 1.4.6 1.4.6
Coppermine_photo_gallery Coppermine 1.4_beta 1.4_beta

References