CVE Vulnerabilities

CVE-2006-3809

Published: Jul 27, 2006 | Modified: Oct 17, 2018
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

Mozilla Firefox before 1.5.0.5, Thunderbird before 1.5.0.5, and SeaMonkey before 1.0.3 allows scripts with the UniversalBrowserRead privilege to gain UniversalXPConnect privileges and possibly execute code or obtain sensitive data by reading into a privileged context.

Affected Software

Name Vendor Start Version End Version
Firefox Mozilla 1.5 1.5
Firefox Mozilla 1.5.0.1 1.5.0.1
Firefox Mozilla 1.5.0.2 1.5.0.2
Firefox Mozilla 1.5.0.3 1.5.0.3
Firefox Mozilla 1.5.0.4 1.5.0.4
Seamonkey Mozilla 1.0 1.0
Seamonkey Mozilla 1.0 1.0
Seamonkey Mozilla 1.0.1 1.0.1
Seamonkey Mozilla 1.0.2 1.0.2
Thunderbird Mozilla 1.5 1.5
Thunderbird Mozilla 1.5.0.2 1.5.0.2
Thunderbird Mozilla 1.5.0.4 1.5.0.4
Red Hat Enterprise Linux 2.1 RedHat seamonkey *
Red Hat Enterprise Linux 3 RedHat seamonkey-0:1.0.3-0.el3.1 *
Red Hat Enterprise Linux 4 RedHat devhelp-0:0.10-0.2.el4 *
Red Hat Enterprise Linux 4 RedHat seamonkey-0:1.0.3-0.el4.1 *
Red Hat Enterprise Linux 4 RedHat firefox-0:1.5.0.5-0.el4.1 *
Red Hat Enterprise Linux 4 RedHat thunderbird-0:1.5.0.5-0.el4.1 *
Firefox Ubuntu dapper *
Firefox-granparadiso Ubuntu devel *
Lightning-sunbird Ubuntu devel *
Midbrowser Ubuntu devel *
Mozilla-thunderbird Ubuntu dapper *
Mozilla-thunderbird Ubuntu edgy *
Mozilla-thunderbird Ubuntu feisty *
Xulrunner Ubuntu devel *
Xulrunner Ubuntu edgy *
Xulrunner Ubuntu feisty *

References