CVE Vulnerabilities

CVE-2006-3914

Published: Jul 28, 2006 | Modified: Oct 17, 2018
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
6 MEDIUM
AV:N/AC:M/Au:S/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

Cross-site scripting (XSS) vulnerability in Blackboard Academic Suite 6.2.3.23 allows remote authenticated users to inject arbitrary HTML or web script by bypassing client-side validation through disabling JavaScript when submitting an essay response, which has no server-side validation before being viewed via View Attempt Details in the Gradebook.

Affected Software

Name Vendor Start Version End Version
Blackboard_academic_suite Blackboard 6.2.3.23 6.2.3.23

References