CVE Vulnerabilities

CVE-2006-4142

Published: Aug 14, 2006 | Modified: Oct 17, 2018
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

SQL injection vulnerability in extra/online.php in Virtual War (VWar) 1.5.0 R14 and earlier allows remote attackers to execute arbitrary SQL commands via the n parameter.

Affected Software

Name Vendor Start Version End Version
Virtual_war Vwar 1.5.0 1.5.0
Virtual_war Vwar 1.5.0_r1 1.5.0_r1
Virtual_war Vwar 1.5.0_r2 1.5.0_r2
Virtual_war Vwar 1.5.0_r3 1.5.0_r3
Virtual_war Vwar 1.5.0_r4 1.5.0_r4
Virtual_war Vwar 1.5.0_r5 1.5.0_r5
Virtual_war Vwar 1.5.0_r6 1.5.0_r6
Virtual_war Vwar 1.5.0_r7 1.5.0_r7
Virtual_war Vwar 1.5.0_r8 1.5.0_r8
Virtual_war Vwar 1.5.0_r9 1.5.0_r9
Virtual_war Vwar 1.5.0_r10 1.5.0_r10
Virtual_war Vwar 1.5.0_r11 1.5.0_r11
Virtual_war Vwar 1.5.0_r12 1.5.0_r12
Virtual_war Vwar 1.5.0_r13 1.5.0_r13
Virtual_war Vwar 1.5.0_r14 1.5.0_r14

References