CVE Vulnerabilities

CVE-2006-4271

Published: Aug 21, 2006 | Modified: Sep 05, 2008
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

** DISPUTED ** PHP remote file inclusion vulnerability in install/upgrade_301.php in Jelsoft vBulletin 3.5.4 allows remote attackers to execute arbitrary PHP code via a URL in the step parameter. NOTE: the vendor has disputed this vulnerability, saying The default vBulletin requires authentication prior to the usage of the upgrade system.

Affected Software

Name Vendor Start Version End Version
Vbulletin Jelsoft 3.5.4 3.5.4

References