CVE Vulnerabilities

CVE-2006-4507

Published: Aug 31, 2006 | Modified: Jul 20, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
4.6 MEDIUM
AV:L/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

Unspecified vulnerability in the TIFF viewer (possibly libTIFF) in the Photo Viewer in the Sony PlaystationPortable (PSP) 2.00 through 2.80 allows local users to execute arbitrary code via crafted TIFF images. NOTE: due to lack of details, it is not clear whether this is related to other issues such as CVE-2006-3464 or CVE-2006-3465.

Affected Software

Name Vendor Start Version End Version
Playstation_portable Sony 2.00 2.00
Playstation_portable Sony 2.10 2.10
Playstation_portable Sony 2.20 2.20
Playstation_portable Sony 2.30 2.30
Playstation_portable Sony 2.40 2.40
Playstation_portable Sony 2.50 2.50
Playstation_portable Sony 2.60 2.60
Playstation_portable Sony 2.70 2.70
Playstation_portable Sony 2.80 2.80

References