CVE Vulnerabilities

CVE-2006-5108

Published: Oct 03, 2006 | Modified: Oct 17, 2018
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
6.8 MEDIUM
AV:N/AC:M/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

Multiple cross-site scripting (XSS) vulnerabilities in Devellion CubeCart 2.0.x allow remote attackers to inject arbitrary web script or HTML via the order_id parameter in (1) admin/print_order.php and (2) view_order.php; the (3) site_url and (4) la_search_home parameters and (5) certain language parameters in admin/nav.php; the (6) image parameter in admin/image.php; the (7) site_name, (8) la_adm_header, (9) charset, and (10) certain other parameters in admin/header.inc.php; the (12) la_pow_by parameter in footer.inc.php; and the (13) site_name parameter and (14) certain other parameters in header.inc.php.

Affected Software

Name Vendor Start Version End Version
Cubecart Devellion 2.0.0 2.0.0
Cubecart Devellion 2.0.1 2.0.1
Cubecart Devellion 2.0.2 2.0.2
Cubecart Devellion 2.0.3 2.0.3
Cubecart Devellion 2.0.4 2.0.4
Cubecart Devellion 2.0.5 2.0.5
Cubecart Devellion 2.0.6 2.0.6

References