CVE Vulnerabilities

CVE-2006-5237

Published: Oct 12, 2006 | Modified: Mar 08, 2011
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

SQL injection vulnerability in Blue Smiley Organizer before 4.46 allows remote attackers to execute arbitrary SQL commands via unspecified vectors.

Affected Software

Name Vendor Start Version End Version
Blue_smiley_organizer Blue_smiley_organizer 4.00 4.00
Blue_smiley_organizer Blue_smiley_organizer 4.01 4.01
Blue_smiley_organizer Blue_smiley_organizer 4.05 4.05
Blue_smiley_organizer Blue_smiley_organizer 4.06 4.06
Blue_smiley_organizer Blue_smiley_organizer 4.07 4.07
Blue_smiley_organizer Blue_smiley_organizer 4.08 4.08
Blue_smiley_organizer Blue_smiley_organizer 4.09 4.09
Blue_smiley_organizer Blue_smiley_organizer 4.10 4.10
Blue_smiley_organizer Blue_smiley_organizer 4.11 4.11
Blue_smiley_organizer Blue_smiley_organizer 4.20 4.20
Blue_smiley_organizer Blue_smiley_organizer 4.30 4.30
Blue_smiley_organizer Blue_smiley_organizer 4.40 4.40
Blue_smiley_organizer Blue_smiley_organizer * 4.45

References