CVE Vulnerabilities

CVE-2006-5463

Published: Nov 08, 2006 | Modified: Oct 17, 2018
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

Unspecified vulnerability in Mozilla Firefox before 1.5.0.8, Thunderbird before 1.5.0.8, and SeaMonkey before 1.0.6 allows remote attackers to execute arbitrary JavaScript bytecode via unspecified vectors involving modification of a Script object while it is executing.

Affected Software

Name Vendor Start Version End Version
Firefox Mozilla 1.5 1.5
Firefox Mozilla 1.5 1.5
Firefox Mozilla 1.5 1.5
Firefox Mozilla 1.5.0.1 1.5.0.1
Firefox Mozilla 1.5.0.2 1.5.0.2
Firefox Mozilla 1.5.0.3 1.5.0.3
Firefox Mozilla 1.5.0.4 1.5.0.4
Firefox Mozilla 1.5.0.5 1.5.0.5
Firefox Mozilla 1.5.0.6 1.5.0.6
Firefox Mozilla 1.5.0.7 1.5.0.7
Seamonkey Mozilla 1.0 1.0
Seamonkey Mozilla 1.0 1.0
Seamonkey Mozilla 1.0.1 1.0.1
Seamonkey Mozilla 1.0.2 1.0.2
Seamonkey Mozilla 1.0.3 1.0.3
Seamonkey Mozilla 1.0.5 1.0.5
Thunderbird Mozilla 1.0 1.0
Thunderbird Mozilla 1.0.1 1.0.1
Thunderbird Mozilla 1.0.2 1.0.2
Thunderbird Mozilla 1.0.5 1.0.5
Thunderbird Mozilla 1.0.6 1.0.6
Thunderbird Mozilla 1.0.7 1.0.7
Thunderbird Mozilla 1.0.8 1.0.8
Thunderbird Mozilla 1.5 1.5
Thunderbird Mozilla 1.5 1.5
Thunderbird Mozilla 1.5.0.1 1.5.0.1
Thunderbird Mozilla 1.5.0.2 1.5.0.2
Thunderbird Mozilla 1.5.0.4 1.5.0.4
Thunderbird Mozilla 1.5.0.7 1.5.0.7
Red Hat Enterprise Linux 2.1 RedHat seamonkey-0:1.0.6-0.1.el2 *
Red Hat Enterprise Linux 3 RedHat seamonkey-0:1.0.6-0.1.el3 *
Red Hat Enterprise Linux 4 RedHat firefox-0:1.5.0.8-0.1.el4 *
Red Hat Enterprise Linux 4 RedHat devhelp-0:0.10-0.5.el4 *
Red Hat Enterprise Linux 4 RedHat seamonkey-0:1.0.6-0.1.el4 *
Red Hat Enterprise Linux 4 RedHat thunderbird-0:1.5.0.8-0.1.el4 *
Firefox Ubuntu dapper *
Mozilla-thunderbird Ubuntu dapper *
Mozilla-thunderbird Ubuntu edgy *
Mozilla-thunderbird Ubuntu feisty *
Xulrunner Ubuntu devel *
Xulrunner Ubuntu edgy *
Xulrunner Ubuntu feisty *

References