CVE Vulnerabilities

CVE-2006-6429

Published: Dec 10, 2006 | Modified: Jul 29, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
5 MEDIUM
AV:N/AC:L/Au:N/C:P/I:N/A:N
RedHat/V2
RedHat/V3
Ubuntu

Xerox WorkCentre and WorkCentre Pro before 12.060.17.000, 13.x before 13.060.17.000, and 14.x before 14.060.17.000 allows attackers to modify certain configuration settings via unspecified vectors involving the TFTP/BOOTP auto configuration option.

Affected Software

Name Vendor Start Version End Version
Workcentre Xerox 12.060.17.000 12.060.17.000
Workcentre Xerox 12.060.17.000 12.060.17.000
Workcentre Xerox 13.060.17.000 13.060.17.000
Workcentre Xerox 13.060.17.000 13.060.17.000
Workcentre Xerox 14.060.17.000 14.060.17.000
Workcentre Xerox 14.060.17.000 14.060.17.000

References