CVE Vulnerabilities

CVE-2007-0730

Published: Mar 13, 2007 | Modified: Jul 29, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
6.8 MEDIUM
AV:N/AC:M/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

Server Manager (servermgrd) in Apple Mac OS X 10.3.9 and 10.4 through 10.4.8 does not sufficiently validate authentication credentials, which allows remote attackers to bypass authentication and modify system configuration.

Affected Software

Name Vendor Start Version End Version
Mac_os_x Apple 10.3.9 10.3.9
Mac_os_x Apple 10.4 10.4
Mac_os_x Apple 10.4.1 10.4.1
Mac_os_x Apple 10.4.2 10.4.2
Mac_os_x Apple 10.4.3 10.4.3
Mac_os_x Apple 10.4.4 10.4.4
Mac_os_x Apple 10.4.5 10.4.5
Mac_os_x Apple 10.4.6 10.4.6
Mac_os_x Apple 10.4.7 10.4.7
Mac_os_x Apple 10.4.8 10.4.8

References