CVE Vulnerabilities

CVE-2007-0829

Published: Feb 07, 2007 | Modified: Jul 29, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
4.4 MEDIUM
AV:L/AC:M/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

avast! Server Edition before 4.7.726 does not demand a password in a certain intended context, even when a password has been set, which allows local users to bypass authentication requirements.

Affected Software

Name Vendor Start Version End Version
Avast_antivirus Alwil 4.6.566 4.6.566
Avast_antivirus Alwil 4.7.660 4.7.660
Avast_antivirus Alwil 4.6.489 4.6.489
Avast_antivirus Alwil 4.6.460 4.6.460
Avast_antivirus Alwil 4.7.676 4.7.676

References