CVE Vulnerabilities

CVE-2007-0845

Published: Feb 08, 2007 | Modified: Oct 19, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

admin/index.php in Advanced Poll 2.0.0 through 2.0.5-dev allows remote attackers to bypass authentication and gain administrator privileges by obtaining a valid session identifier and setting the uid parameter to 1.

Affected Software

Name Vendor Start Version End Version
Advanced_poll Advanced_poll 2.0.2 2.0.2
Advanced_poll Advanced_poll 2.0.3 2.0.3
Advanced_poll Advanced_poll 2.0.4 2.0.4
Advanced_poll Advanced_poll 2.0.5 2.0.5

References