CVE Vulnerabilities

CVE-2007-1089

Published: Feb 23, 2007 | Modified: Oct 30, 2018
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.2 HIGH
AV:L/AC:L/Au:N/C:C/I:C/A:C
RedHat/V2
RedHat/V3
Ubuntu

IBM DB2 Universal Database (UDB) 9.1 GA through 9.1 FP1 allows local users with table SELECT privileges to perform unauthorized UPDATE and DELETE SQL commands via unknown vectors.

Affected Software

Name Vendor Start Version End Version
Linux_kernel Linux 2.6.18.0 2.6.18.0
Linux_kernel Linux 2.6.18.1 2.6.18.1
Linux_kernel Linux 2.6.18.2 2.6.18.2
Linux_kernel Linux 2.6.18.3 2.6.18.3
Linux_kernel Linux 2.6.18.4 2.6.18.4
Linux_kernel Linux 2.6.18.5 2.6.18.5
Linux_kernel Linux 2.6.18.6 2.6.18.6
Linux_kernel Linux 2.6.18.7 2.6.18.7
Linux_kernel Linux 2.6.19 2.6.19
Linux_kernel Linux 2.6.19.1 2.6.19.1
Linux_kernel Linux 2.6.19.2 2.6.19.2
Linux_kernel Linux 2.6.19.3 2.6.19.3
Linux_kernel Linux 2.6.19.4 2.6.19.4
Linux_kernel Linux 2.6.20 2.6.20
Linux_kernel Linux 2.6.20.1 2.6.20.1
Windows_xp Microsoft * *

References