CVE Vulnerabilities

CVE-2007-1199

Published: Mar 02, 2007 | Modified: Jul 29, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
4.3 MEDIUM
AV:N/AC:M/Au:N/C:P/I:N/A:N
RedHat/V2
RedHat/V3
Ubuntu

Adobe Reader and Acrobat Trial allow remote attackers to read arbitrary files via a file:// URI in a PDF document, as demonstrated with «/URI(file:///C:/)/S/URI», a different issue than CVE-2007-0045.

Affected Software

Name Vendor Start Version End Version
Acrobat_reader Adobe 4.0 4.0
Acrobat_reader Adobe 4.0.5 4.0.5
Acrobat_reader Adobe 4.5 4.5
Acrobat_reader Adobe 5.0 5.0
Acrobat_reader Adobe 5.0.5 5.0.5
Acrobat_reader Adobe 5.0.6 5.0.6
Acrobat_reader Adobe 5.0.7 5.0.7
Acrobat_reader Adobe 5.0.9 5.0.9
Acrobat_reader Adobe 5.0.10 5.0.10
Acrobat_reader Adobe 5.1 5.1
Acrobat_reader Adobe 6.0 6.0
Acrobat_reader Adobe 6.0.1 6.0.1
Acrobat_reader Adobe 6.0.2 6.0.2
Acrobat_reader Adobe 6.0.3 6.0.3
Acrobat_reader Adobe 6.0.4 6.0.4
Acrobat_reader Adobe 7.0 7.0
Acrobat_reader Adobe 7.0.1 7.0.1
Acrobat_reader Adobe 7.0.2 7.0.2
Acrobat_reader Adobe 7.0.3 7.0.3
Acrobat_reader Adobe 7.0.4 7.0.4
Acrobat_reader Adobe 7.0.5 7.0.5
Acrobat_reader Adobe 7.0.6 7.0.6
Acrobat_reader Adobe 7.0.7 7.0.7
Acrobat_reader Adobe 7.0.8 7.0.8
Acrobat_reader Adobe 7.0.9 7.0.9
Acrobat_reader Adobe 8.0 8.0
Acroread Ubuntu dapper *
Acroread Ubuntu edgy *

References