CVE Vulnerabilities

CVE-2007-1436

Published: Mar 13, 2007 | Modified: Oct 16, 2018
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

Unspecified vulnerability in admin.pl in SQL-Ledger before 2.6.26 and LedgerSMB before 1.1.9 allows remote attackers to bypass authentication via unknown vectors that prevents a password check from occurring.

Affected Software

Name Vendor Start Version End Version
Sql-ledger Sql-ledger 2.6.16 2.6.16
Sql-ledger Sql-ledger 2.4.5 2.4.5
Sql-ledger Sql-ledger 2.6.6 2.6.6
Sql-ledger Sql-ledger 2.6.11 2.6.11
Ledgersmb Ledgersmb 1.1.0 1.1.0
Sql-ledger Sql-ledger 2.4.7 2.4.7
Sql-ledger Sql-ledger 2.6.1 2.6.1
Sql-ledger Sql-ledger 2.6.15 2.6.15
Sql-ledger Sql-ledger 2.4.8 2.4.8
Sql-ledger Sql-ledger 2.6.9 2.6.9
Sql-ledger Sql-ledger 2.6.0 2.6.0
Sql-ledger Sql-ledger 2.6.12 2.6.12
Sql-ledger Sql-ledger 2.6.3 2.6.3
Sql-ledger Sql-ledger 2.4.9 2.4.9
Ledgersmb Ledgersmb 1.1.5 1.1.5
Sql-ledger Sql-ledger 2.6.19 2.6.19
Sql-ledger Sql-ledger 2.6.17 2.6.17
Ledgersmb Ledgersmb 1.0.0 1.0.0
Sql-ledger Sql-ledger 2.4.4 2.4.4
Sql-ledger Sql-ledger 2.6.14 2.6.14
Sql-ledger Sql-ledger 2.4.6 2.4.6
Sql-ledger Sql-ledger 2.4.10 2.4.10
Sql-ledger Sql-ledger 2.4.13 2.4.13
Sql-ledger Sql-ledger 2.6.4 2.6.4
Ledgersmb Ledgersmb * 1.1.8
Sql-ledger Sql-ledger 2.4.16 2.4.16
Sql-ledger Sql-ledger 2.6.7 2.6.7
Sql-ledger Sql-ledger 2.6.18 2.6.18
Sql-ledger Sql-ledger 2.4.14 2.4.14
Sql-ledger Sql-ledger 2.4.15 2.4.15
Sql-ledger Sql-ledger 2.4.12 2.4.12
Sql-ledger Sql-ledger 2.6.2 2.6.2
Sql-ledger Sql-ledger 2.4.11 2.4.11
Sql-ledger Sql-ledger 2.6.10 2.6.10
Sql-ledger Sql-ledger 2.6.21 2.6.21
Sql-ledger Sql-ledger 2.6.8 2.6.8
Sql-ledger Sql-ledger * 2.6.25
Ledgersmb Ledgersmb 1.1.1 1.1.1
Sql-ledger Sql-ledger 2.6.5 2.6.5
Sql-ledger Sql-ledger 2.6.13 2.6.13

References