CVE Vulnerabilities

CVE-2007-1652

Published: Mar 24, 2007 | Modified: Nov 13, 2008
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

OpenID allows remote attackers to forcibly log a user into an OpenID enabled site, divulge the user’s personal information to this site, and add it site to the trusted sites list via a crafted web page, related to cached tokens.

Affected Software

Name Vendor Start Version End Version
Openid Openid * *

References