CVE Vulnerabilities

CVE-2007-1923

Published: Apr 10, 2007 | Modified: Feb 02, 2024
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

(1) LedgerSMB and (2) DWS Systems SQL-Ledger implement access control lists by changing the set of URLs linked from menus, which allows remote attackers to access restricted functionality via direct requests. The LedgerSMB affected versions are before 1.3.0.

Affected Software

Name Vendor Start Version End Version
Ledgersmb Ledgersmb * *
Sql-ledger Sql-ledger - -

References