CVE Vulnerabilities

CVE-2007-2018

Published: Apr 12, 2007 | Modified: Jul 29, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
6.5 MEDIUM
AV:N/AC:L/Au:S/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

SQL injection vulnerability in msg.php in AlstraSoft Video Share Enterprise allows remote authenticated users to execute arbitrary SQL commands via the id parameter.

Affected Software

Name Vendor Start Version End Version
Video_share_enterprise Alstrasoft * 4.1
Video_share_enterprise Alstrasoft * 4.2
Video_share_enterprise Alstrasoft * 4.3

References