CVE Vulnerabilities

CVE-2007-2513

Published: Jun 04, 2007 | Modified: Jul 29, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
4.3 MEDIUM
AV:N/AC:M/Au:N/C:P/I:N/A:N
RedHat/V2
RedHat/V3
Ubuntu

Novell GroupWise 7 before SP2 20070524, and GroupWise 6 before 6.5 post-SP6 20070522, allows remote attackers to obtain credentials via a man-in-the-middle attack.

Affected Software

Name Vendor Start Version End Version
Groupwise Novell 6.5 6.5
Groupwise Novell 6.5 6.5
Groupwise Novell 6.5 6.5
Groupwise Novell 6.5 6.5
Groupwise Novell 6.5 6.5
Groupwise Novell 6.5 6.5
Groupwise Novell 6.5 6.5
Groupwise Novell 7.0 7.0
Groupwise Novell 7.0 7.0

References