CVE Vulnerabilities

CVE-2007-2850

Published: May 24, 2007 | Modified: Jul 29, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
10 HIGH
AV:N/AC:L/Au:N/C:C/I:C/A:C
RedHat/V2
RedHat/V3
Ubuntu

The Session Reliability Service (XTE) in Citrix MetaFrame Presentation Server 3.0, Presentation Server 4.0, and Access Essentials 1.0 and 1.5, allows remote attackers to bypass network security policies and connect to arbitrary TCP ports via a modified address:port string.

Affected Software

Name Vendor Start Version End Version
Access_essentials Citrix 1.0 1.0
Access_essentials Citrix 1.5 1.5
Metaframe Citrix 3.0 3.0
Metaframe Citrix 3.0 3.0
Metaframe Citrix 3.0 3.0
Metaframe Citrix 4.0 4.0
Metaframe Citrix 4.0 4.0
Metaframe Citrix 4.0 4.0

References