CVE Vulnerabilities

CVE-2007-3474

Published: Jun 28, 2007 | Modified: Oct 16, 2018
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
2.6 LOW
AV:N/AC:H/Au:N/C:N/I:N/A:P
RedHat/V2
RedHat/V3
Ubuntu

Multiple unspecified vulnerabilities in the GIF reader in the GD Graphics Library (libgd) before 2.0.35 have unspecified impact and user-assisted remote attack vectors.

Affected Software

Name Vendor Start Version End Version
Gd_graphics_library Libgd * 2.0.35
Gd_graphics_library Libgd 2.0.33 2.0.33
Gd_graphics_library Libgd 2.0.34 2.0.34
Gd_graphics_library Libgd 2.0.34 2.0.34
Gd_graphics_library Libgd 2.0.34 2.0.34
Gd_graphics_library Libgd 2.0.35 2.0.35
Gd_graphics_library Libgd 2.0.35 2.0.35
Gd_graphics_library Libgd 2.0.35 2.0.35
Gd_graphics_library Libgd 2.0.35 2.0.35

References