CVE Vulnerabilities

CVE-2007-3498

Published: Jun 29, 2007 | Modified: Jul 29, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
4.3 MEDIUM
AV:N/AC:M/Au:N/C:N/I:P/A:N
RedHat/V2
RedHat/V3
Ubuntu

Cross-site scripting (XSS) vulnerability in smoketests/configForm.php in HTML Purifier before 2.0.1 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors related to unescaped print_r output.

Affected Software

Name Vendor Start Version End Version
Htmlpurifier Htmlpurifier 2.0.0 2.0.0

References