CVE Vulnerabilities

CVE-2007-3717

Published: Jul 12, 2007 | Modified: Oct 30, 2018
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
6.9 MEDIUM
AV:L/AC:M/Au:N/C:C/I:C/A:C
RedHat/V2
RedHat/V3
Ubuntu

rcp on Sun Solaris 8, 9, and 10 before 20070710 does not properly call certain helper applications, which allows local users to gain privileges by creating files with certain names, possibly containing shell metacharacters or spaces, a similar issue to CVE-2006-0225.

Affected Software

Name Vendor Start Version End Version
Sunos Sun 5.8 5.8
Sunos Sun 5.9 5.9
Sunos Sun 5.10 5.10

References