CVE Vulnerabilities

CVE-2007-4060

Published: Jul 30, 2007 | Modified: Sep 29, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
9 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:C
RedHat/V2
RedHat/V3
Ubuntu

Multiple buffer overflows in the HttpSprockMake function in http.c in Frank Yaul corehttp 0.5.3alpha allow remote attackers to execute arbitrary code via a long string in the (1) method name or (2) URI in an HTTP request.

Affected Software

Name Vendor Start Version End Version
Corehttp Frank_yaul 0.5.3_alpha 0.5.3_alpha

References