CVE Vulnerabilities

CVE-2007-4281

Published: Aug 09, 2007 | Modified: Mar 08, 2011
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
4.3 MEDIUM
AV:N/AC:M/Au:N/C:N/I:P/A:N
RedHat/V2
RedHat/V3
Ubuntu

Cross-site scripting (XSS) vulnerability in KnowledgeTree Open Source 3.4 and 3.4.1 allows remote attackers to inject arbitrary web script or HTML via the login field on the login page, and other unspecified vectors.

Affected Software

Name Vendor Start Version End Version
Open_source Knowledgetree 3.4 3.4
Open_source Knowledgetree 3.4.1 3.4.1

References